Home > Notícias

Falha crítica no Acrobat 9 e Reader 9, da Adobe, é corrigida

Vulnerabilidade identificada em fevereiro também atinge versões 7 e 8 dos softwares, que recebem correção em 18 de março.

Redação da Macworld / EUA

11/03/2009 às 10h43

Foto:

A Adobe corrigiu, na terça-feira (10/03), uma vulnerabilidade de segurança crítica nos aplicativos Acrobat 9 e Reader 9. A falha pode permitir que um cracker assuma o controle de um sistema infectado.

O bug, que também trava os aplicativos, veio à público pela primeira vez no fim de fevereiro, e também afeta o Adobe Reader 7 e 8, além do Acrobat 7 e 8. A correção para estas versões deve ser divulgada em 18 de março.

Além de corrigir essa vulnerabilidade, as atualizações também corrigem bugs em assinaturas digitais, 3D, formas, serviços hospedados, portfolios e segurança de documentos.

As atualizações podem ser obtida diretamente no site da Adobe.

Tags

Junte-se a nós e receba nossas melhores histórias de tecnologia. Newsletter por e-mail Newsletter por e-mail