Home > Dicas

Contar nomes em uma lista

A função Cont.se do Excel permite contar quantas vezes um item aparece em uma lista extensa

06/12/2005 às 18h36

Foto:

Se você possui uma lista muito extensa, por exemplo com 10 mil nomes, e deseja contar quantas vezes um determinado nome aparece nela, pode usar uma função simples do Microsoft Excel para fazê-lo, sem precisar recorrer a macros ou operações trabalhosas de ordenação e separação. O nome da função é CONT.SE.

Supondo que a lista em questão está na primeira coluna de uma planilha, nas células A1 a A100. Na célula B1, escreva o nome que deseja pesquisar. Em seguida, para saber quantas vezes aparece na lista A1:A100 o nome que está em B1, a função correta a ser inserida, por exemplo na célula B2, é: =CONT.SE(A1:A100;B1).

Junte-se a nós e receba nossas melhores histórias de tecnologia. Newsletter por e-mail Newsletter por e-mail