Home > Dicas

3. A função Índice

15/12/2005 às 15h08

Foto:

Para obter, na célula B4, o preço correspondente ao hotel escolhido, é necessário utilizar a função Índice. Na célula B4, escreva a seguinte fórmula: “=INDICE(B11:B14;A16)”, sem as aspas, onde B11:B14 indica a localização dos preços dos hotéis e A16 é a célula vinculada à caixa de listagem, cujo valor determinará qual item da lista será transportado para a célula B4.

Excel interativo 3 - 400x

Com esta função, já podemos testar o funcionamento da planilha, ajustando a quantidade de dias pela barra de rolagem e escolhendo o hotel pela caixa de listagem. O preço total da estadia aparecerá na célula B5, que terá uma fórmula simples de multiplicação: “=B3*B4”, sem as aspas.

Próximos passos:
4. Botões de opção
5. Função Índice com duas variáveis

Passos anteriores
Introdução
1. Barras de rolagem
2. Caixas de listagem

Tags

Junte-se a nós e receba nossas melhores histórias de tecnologia. Newsletter por e-mail Newsletter por e-mail