Home > Notícias

Adobe Systems corrige três falhas em Flash Player

Três falhas críticas no Flash Player foram corrigidas em atualização do plug-in

Por Gregg Keizer, para o IDG Now!*

12/07/2007 às 10h56

Foto:

Três falhas críticas no Flash Player foram corrigidas em atualização do plug-in

Três falhas críticas no Flash Player, que poderiam levar a ataques de sistemas Windows, Mac OS X e Linux, foram corrigidas na terça-feira (11/07) pela Adobe Systems.

A mais perigosa das três foi descrita pela Adobe como um erro de validação que poderia ser explorado por crackers que convencessem usuários a visitar um site com Flash malicioso embutido.

“Isso poderia levar à execução de códigos arbitrários”, disse a empresa, em um boletim de segurança.

Os outros bugs abrem portas para um outro tipo de ataque, em que o cracker coloca scripts em uma página na qual o usuário já está autenticado - como o internet banking - para roubar dados, segundo a fornecedora de segurança Secunia.

A versão que corrige os problemas no para Internet Explorer, Firefox, Netscape e Opera é a 9.0.47.0. O plug-in pode ser baixado do site da Adobe. Também está disponível correção para a linha 7.x, usada no Solaris e no Linux, e outras versões mais antigas.

*Gregg Keizer é editor do Computerworld, em Framingham.

Tags

Junte-se a nós e receba nossas melhores histórias de tecnologia. Newsletter por e-mail Newsletter por e-mail