Home > Notícias

Illustrator tem falha grave de segurança

Ameaça, considerada grave, usa arquivos .eps para executar programas nocivos; Adobe ainda não tem solução

Macworld/Reino Unido

04/12/2009 às 7h55

Foto:

Os especialistas de segurança da Adobe estão trabalhando em uma correção para uma nova vulnerabilidade encontrada em seu programa para tratamento de imagens Illustrator. Esta semana, um hacker publicou uma “prova de conceito” (ferramenta que serve para provar falhas) mostrando que o Illustrator é vulnerável a uma nova forma de ataque.

A vulnerabilidade permite que o computador afetado execute programas sem o conhecimento do usuário. A Adobe afirma que está investigando o caso, mas não divulgou quando a correção estará disponível nem forneceu detalhes sobre os sistemas operacionais afetados.

Segundo a  Adobe, para que o ataque funcione, é necessário que o usuário do computador execute um arquivo nocivo em formato .eps em sua máquina. Como o criador da ameaça divulgou o código utilizado e ainda não há uma correção, os especialistas de segurança consideram o caso grave.

Apesar disso, o diretor de segurança da Adobe, Brad Arkin, afirma que sua equipe ainda não confirmou se a falha pode ser usada para instalar pragas virtuais no computador. De acordo com a empresa de segurança Secunia, a vulnerabilidade afeta as versões 13 e 14 da Illustrator Creative Suite.

Para a próxima semana, a Adobe já trabalha em um outro pacote de correções de bugs, destinado ao Flash Player. Vale lembrar que essas falhas não estão relacionadas ao Illustrator.

Tags

Junte-se a nós e receba nossas melhores histórias de tecnologia. Newsletter por e-mail Newsletter por e-mail